Loop - Upstream Provider Outage - Loop Impacted – Incident details

All systems operational

Upstream Provider Outage - Loop Impacted

Resolved
Major outage
Started 2 months agoLasted about 6 hours

Affected

Loop

Major outage from 11:30 AM to 3:02 PM, Operational from 3:02 PM to 5:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Cloudflare has advised that they have resolved the issue, and we are pleased to advised that Loop services have been returned to normal.

    We will continue to monitor to ensure that there are no further adverse effects from this outage.

    Thank you for your patience during this outage.

  • Identified
    Identified

    We are aware of issues with accessing Loop currently.

     

    This is due to a Global Outage with our DNS Provider (Cloudflare) - Loop and many other websites may be impacted.

     

    We will provide an update on services once we receive more information.