Scheduled for October 27, 2025 at 12:00 PM – 1:05 PM
Affects
Loop
Under maintenance from 12:00 PM to 1:05 PM
Completed
October 27, 2025 at 1:05 PMCompleted
October 27, 2025 at 1:05 PMMaintenance has completed successfully.
Please ensure that you close any open Loop browsers and re-open to ensure you get the latest version.
In progress
October 27, 2025 at 12:00 PMIn progress
October 27, 2025 at 12:00 PMMaintenance is now in progress
Planned
October 27, 2025 at 12:00 PMPlanned
October 27, 2025 at 12:00 PMWe’ll be performing scheduled maintenance to update Loop with some new features and to keep things running smoothly.
Loop services will be unavailable during this time.