Loop - Loop - Estimate Error – Incident details

All systems operational

Loop - Estimate Error

Resolved
Degraded performance
Started 9 months agoLasted about 2 hours

Affected

Loop

Degraded performance from 10:22 PM to 12:04 AM

Updates
  • Resolved
    Resolved

    We are pleased to advise that this issue has now been resolved.

    We thank you for your patience as we worked through this resolution.

  • Update
    Update

    The fix for this is being progressively rolled out to each customer, with no interruption to services.

    Next update at 10:30am

  • Update
    Update

    The fix for this is being progressively rolled out to each customer, with no interruption to services.

    Next update at 9:30am

  • Update
    Update

    The fix for this is being progressively rolled out to each customer, with no interruption to services.

    Next update at 9:00am

  • Identified
    Identified

    We have identified the root cause of the error and we are in the process of resolving.

    Next update at 8:45am AEST

  • Investigating
    Investigating

    We are currently investigating an incident relating to creation of estimates, with an error relating to margin being null.

    This is being investigated as a matter of critical priority and we will advise once this issue is resolved.