Scheduled for February 24, 2025 at 8:00 AM – 10:00 AM
Affects
Loop
Under maintenance from 8:00 AM to 10:00 AM
Completed
February 24, 2025 at 10:00 AMCompleted
February 24, 2025 at 10:00 AMMaintenance has completed successfully
In progress
February 24, 2025 at 8:00 AMIn progress
February 24, 2025 at 8:00 AMMaintenance is now in progress
Planned
February 24, 2025 at 8:00 AMPlanned
February 24, 2025 at 8:00 AM🚀 Exciting News from Loop Logics!
Our latest release, v1.0.26, is packed with enhancements to improve your experience. It’s rolling out on 24th February—stay tuned for smoother workflows and more productivity!
Loop will not be available on 24th February between 6 and 8pm AEST to facilitate this update