Scheduled for April 16, 2026 at 10:00 AM – 1:30 PM
Affects
Loop
Under maintenance from 10:00 AM to 1:30 PM
Completed
April 16, 2026 at 1:30 PMCompleted
April 16, 2026 at 1:30 PMWe are pleased to advise that our scheduled maintenance is complete.
Please ensure that you close out of any open Loop windows and reopen to ensure you get the latest update.
Update
April 16, 2026 at 12:59 PMUpdate
April 16, 2026 at 12:59 PMMaintenance is taking longer than projected. We will advise once Loop services have been restored.
Thanks for your patience.
In progress
April 16, 2026 at 10:00 AMIn progress
April 16, 2026 at 10:00 AMMaintenance is now in progress
Planned
April 16, 2026 at 10:00 AMPlanned
April 16, 2026 at 10:00 AMWe’ll be performing scheduled maintenance to keep things running smoothly and provide some new features!
Loop services will be temporarily unavailable during this time.