Loop - Sending Emails with Attachments – Incident details

Under maintenance

Sending Emails with Attachments

Resolved
Degraded performance
Started about 1 month agoLasted about 4 hours

Affected

Loop

Degraded performance from 10:04 PM to 2:30 AM

Updates
  • Resolved
    Resolved

    We are pleased to advise that this issue has now been resolved.

    We thank you for your patience.

  • Identified
    Identified

    We are pleased to advise that we have identified a fix for this issue, which will be rolled out at 12pm AEST.

    This will not cause any outage to Loop.

  • Investigating
    Investigating

    We are aware of an issue where sending emails from Loop with an attachment will give an error saying "Send job email failed: Required"

    Please note that from our testing we are seeing that despite the error, the email does still send to the end user.

    We are currently investigating this incident as a matter of priority and will keep you updated.