Scheduled for February 03, 2026 at 11:00 AM – 11:30 AM
Affects
Loop
Under maintenance from 11:00 AM to 11:30 AM
Completed
February 03, 2026 at 11:30 AMCompleted
February 03, 2026 at 11:30 AMMaintenance has completed successfully.
Please close out of any open Loop windows and reopen to ensure you have the latest version.
In progress
February 03, 2026 at 11:00 AMIn progress
February 03, 2026 at 11:00 AMMaintenance is now in progress
Planned
February 03, 2026 at 11:00 AMPlanned
February 03, 2026 at 11:00 AMWe’ll be performing scheduled maintenance to keep things running smoothly.
Loop services will be temporarily unavailable during this time.