Scheduled for January 07, 2026 at 12:00 PM – 12:29 PM
Affects
Loop
Under maintenance from 12:00 PM to 12:29 PM
Completed
January 07, 2026 at 12:29 PMCompleted
January 07, 2026 at 12:29 PMThis maintenance outage is now complete.
Please ensure you close and open any Loop windows that you had open before the outage to ensure you get the latest version of Loop.
In progress
January 07, 2026 at 12:00 PMIn progress
January 07, 2026 at 12:00 PMMaintenance is now in progress
Planned
January 07, 2026 at 12:00 PMPlanned
January 07, 2026 at 12:00 PMWe’ll be performing scheduled maintenance to keep things running smoothly.
Loop services will be temporarily unavailable during this time.