Scheduled for October 02, 2025 at 11:00 AM – 11:40 AM
Affects
Loop
Under maintenance from 11:00 AM to 11:40 AM
Completed
October 02, 2025 at 11:40 AMCompleted
October 02, 2025 at 11:40 AMMaintenance has completed successfully.
Please close your Loop browser and reopen to ensure you have the latest updates.
In progress
October 02, 2025 at 11:00 AMIn progress
October 02, 2025 at 11:00 AMMaintenance is now in progress
Planned
October 02, 2025 at 11:00 AMPlanned
October 02, 2025 at 11:00 AMWe’ll be performing scheduled maintenance to keep things running smoothly.
Loop services will be temporarily unavailable during this time.
Please ensure you close out of Loop and connect back in after the maintenance.